Tecnologia – Excel

by

https://i2.wp.com/images.quebarato.com.br/photos/big/A/F/38ADAF_1.jpg

Desde que fui apresentado ao Excel, em meados de 2000, minha paixão só faz crescer dia-a-dia e dividir a vida em listas e planilhas é um exercício deveras viciante.

Controle financeiro, controle acadêmico, controle de vale de restaurante, lista de passageiros, lista de foliões, lista de churrasco, quem confirmou, quem está em dúvida, quem não vai, controle, controle, controle… Vicia.

Você vai à padaria, ao supermercado e já pensa logo cadê o Excel? No buteco então… ah tudo é mais fácil com ele.

Antes do meu Lifedrive falecer eu tive a felicidade de andar com o Excel à tiracolo e foi magnífico. Agora não vejo a hora de voltar a ter esta alegria. Recentemente me ligou uma vendedora da TIM:

TIM: Temos uma oferta sensacional pro sr! Conhece o aparelho tal?

EU: Ele é Smartphone?

TIM: Não mas é lindo!

EU: Não interessa.

TIM: Só um instante senhor, ah!, achei outro aparelho com esta característica, smartphone, ele visualiza documentos.

EU: Ele edita documentos?

TIM: Não mas é lindo!

EU: Não interessa!

Bem, hoje vamos aprender uma fórmula muito prática em planilhas de controle financeiro onde desejamos separar os gastos, além do total, por categorias. A fórmula é a SOMASE.

A sintaxe da fórmula é:

=SOMASE(intervalo; critério de soma; intervalo de soma)

Suponha uma planilha onde você lançou os seguintes dados

excel11

Você tem o total, mas gostaria de saber quanto gastou com cada bar individualmente, ou seja, gostaria de saber o total de gastos com o Chico do Churrasco, com o Amarelim e por aí vai. Lembrando que se trata de um exemplo fictício hehe

Vamos destrinchar a fórmula:

=SOMASE(intervalo; critério de soma; intervalo de soma)

intervalo: é o intervalo onde está o critério que você vai utilizar para separar as categorias. É a lista dos nomes que serão utilizados de referência para procurar um valor a ser somado futuramente.

critério de soma: agora sim, é o critério propriamente dito. No intervalo acima você vai procurar o que? Procure o valor “Chico do Churrasco“.

intervalo de soma: uma vez identificadas as linhas que serão somadas, onde estão os valores correspondentes a elas? Aqui!

Para o exemplo acima a fórmula ficaria:

=SOMASE(B1:B11;”=Chico do Churrasco”;A1:A11)

E o resultado seria: R$110,00

Divertido não?

Bastante! Agora pára de beber e vai trabalhar porque é segunda-feira, o sol tá forte e jã são 08:00!!

Anúncios

Tags: , , , , , , ,

Uma resposta to “Tecnologia – Excel”

  1. Kátia Says:

    legal. pacaralho

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s


%d blogueiros gostam disto: